VMware vSphere 5.1 now supports VMware View 5.1!

VMware has now fixed the issue that has prevented the support of VMware View 5.1.

Details about this can you find at the following link:

Klick here to read the full article!

Leave a Reply

Your email address will not be published. Required fields are marked *