Release: VMware Patches that addresses the OpenSSL security vulnerabilities (heartbleed)

Release: VMware Patches that addresses the OpenSSL security vulnerabilities (heartbleed)

Yesterday, VMware releases patches for many affected datacenter products (vCenter 5.5, ESXi 5.5,…) to fix the OpenSSL security vulnerabilities (called “heartbleed”).

To find out which products are affected you can read the following Advisory (VMSA) from VMware. You can also find the minimum version of fixed products to bugfix it.

VMSA-2014-0004.6

Enduser/Client products like VMware Workstation, VMware Fusion, Horizon View Client,… are also already fixed and downloadable at my.vmware.com

It will be recommended to install the fixes as soon as possible.

Leave a Reply

Your email address will not be published. Required fields are marked *